aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml19
1 files changed, 12 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2de75ab..e508297 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2018"
rust-version = "1.48.0"
name = "base64"
-version = "0.21.5"
+version = "0.21.7"
authors = [
"Alice Maz <alice@alicemaz.com>",
"Marshall Pierce <marshall@mpierce.org>",
@@ -58,24 +58,29 @@ name = "benchmarks"
harness = false
required-features = ["std"]
+[dev-dependencies.clap]
+version = "3.2.25"
+features = ["derive"]
+
[dev-dependencies.criterion]
version = "0.4.0"
-[dev-dependencies.lazy_static]
-version = "1.4.0"
+[dev-dependencies.once_cell]
+version = "1"
[dev-dependencies.rand]
version = "0.8.5"
features = ["small_rng"]
[dev-dependencies.rstest]
-version = "0.12.0"
+version = "0.13.0"
[dev-dependencies.rstest_reuse]
-version = "0.3.0"
+version = "0.6.0"
-[dev-dependencies.structopt]
-version = "0.3.26"
+[dev-dependencies.strum]
+version = "0.25"
+features = ["derive"]
[features]
alloc = []