aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Gallant <jamslam@gmail.com>2018-08-25 10:18:41 -0400
committerAndrew Gallant <jamslam@gmail.com>2018-08-25 10:18:41 -0400
commit1ae9a1b55b92f70d1404f41ba48e7109b4a07f53 (patch)
tree02d91e63bc4e54d3b7f19f4d8b5ff5015324ab4f /Cargo.toml
parented8985cb02ae61f0cdbf3e3557028017ffaa4be6 (diff)
downloadbyteorder-1ae9a1b55b92f70d1404f41ba48e7109b4a07f53.tar.gz
deps: update to quickcheck 0.7
Our dev-dependencies already pushed us over the minimum Rust version supported (1.12.0), so we continue with the status quo of only testing on stable/beta/nightly, but ensure that we continue to build on Rust 1.12.0.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ea66751..3afd004 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,5 @@
[package]
name = "byteorder"
-# NB: When modifying, also modify html_root_url in lib.rs
version = "1.2.4" #:version
authors = ["Andrew Gallant <jamslam@gmail.com>"]
description = "Library for reading/writing numbers in big-endian and little-endian."
@@ -17,8 +16,8 @@ name = "byteorder"
bench = false
[dev-dependencies]
-quickcheck = { version = "0.6", default-features = false }
-rand = "0.4"
+quickcheck = { version = "0.7", default-features = false }
+rand = "0.5"
[features]
default = ["std"]