aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoel Galenson <jgalenson@google.com>2021-04-01 15:39:07 -0700
committerJoel Galenson <jgalenson@google.com>2021-04-01 15:39:07 -0700
commit2e9962829e53f12a4abaf17fe77715bd9858ae7c (patch)
treeb6220d6f0ac2cbe211e4475c51b066fcebe7c5cb /Cargo.toml
parent3122e0b475fe3ff279abad8aff320e6e0c705b00 (diff)
downloadcrossbeam-utils-2e9962829e53f12a4abaf17fe77715bd9858ae7c.tar.gz
Upgrade rust/crates/crossbeam-utils to 0.8.3
Test: make Change-Id: Iaf06fddaa1968c93ac55bec419208e679e5c449f
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index edb08f9..a7d694c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,12 +13,11 @@
[package]
edition = "2018"
name = "crossbeam-utils"
-version = "0.8.1"
+version = "0.8.3"
authors = ["The Crossbeam Project Developers"]
description = "Utilities for concurrent programming"
homepage = "https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-utils"
documentation = "https://docs.rs/crossbeam-utils"
-readme = "README.md"
keywords = ["scoped", "thread", "atomic", "cache"]
categories = ["algorithms", "concurrency", "data-structures", "no-std"]
license = "MIT OR Apache-2.0"
@@ -30,7 +29,7 @@ version = "1"
version = "1.4.0"
optional = true
[dev-dependencies.rand]
-version = "0.7.3"
+version = "0.8"
[build-dependencies.autocfg]
version = "1.0.0"
@@ -38,3 +37,6 @@ version = "1.0.0"
default = ["std"]
nightly = []
std = ["lazy_static"]
+[target."cfg(crossbeam_loom)".dependencies.loom]
+version = "0.4"
+optional = true