summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorInna Palant <ipalant@google.com>2023-12-13 13:41:36 +0000
committerAutomerger Merge Worker <android-build-automerger-merge-worker@system.gserviceaccount.com>2023-12-13 13:41:36 +0000
commit8332e9e607eb545f0153ae52fbfb47d97244f894 (patch)
tree743cda32af04480b2517ad89df0f0b6cf90acafb /Cargo.toml
parent8cd41a9edc2f6aba2ba9dc1b159ff1ade4306479 (diff)
parentdca6b7a419ca8bfc3e6bf90126853e2d437f2d21 (diff)
downloadfragile-8332e9e607eb545f0153ae52fbfb47d97244f894.tar.gz
Original change: undetermined Change-Id: Ia98f143688e59d244d9101b6311f63f30188724a Signed-off-by: Automerger Merge Worker <android-build-automerger-merge-worker@system.gserviceaccount.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b33fe1c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "fragile"
+version = "2.0.0"
+authors = ["Armin Ronacher <armin.ronacher@active-4.com>"]
+description = "Provides wrapper types for sending non-send values to other threads."
+homepage = "https://github.com/mitsuhiko/fragile"
+readme = "README.md"
+keywords = [
+ "send",
+ "cell",
+ "non-send",
+ "send-wrapper",
+ "failure",
+]
+license = "Apache-2.0"
+repository = "https://github.com/mitsuhiko/fragile"
+
+[dependencies.slab]
+version = "0.4.5"
+optional = true