aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoel Galenson <jgalenson@google.com>2021-08-09 10:29:26 -0700
committerJoel Galenson <jgalenson@google.com>2021-08-09 10:29:26 -0700
commite8695389e15970d66cde55bdad1a4990d1ab9b43 (patch)
tree7f245f0a8c582ff0442bc535ce222bc1b7566142 /Cargo.toml
parent196b0d2718cf0b81457f43992c7a23011ad77b6f (diff)
downloadfutures-channel-e8695389e15970d66cde55bdad1a4990d1ab9b43.tar.gz
Upgrade rust/crates/futures-channel to 0.3.16
Test: make Change-Id: I008978abdafb17fb51be53f621dc38d65737271b
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 7 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ea9abd5..e25905c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,17 +3,16 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "futures-channel"
-version = "0.3.15"
+version = "0.3.16"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
description = "Channels for asynchronous communication using futures-rs.\n"
homepage = "https://rust-lang.github.io/futures-rs"
@@ -24,11 +23,11 @@ repository = "https://github.com/rust-lang/futures-rs"
all-features = true
rustdoc-args = ["--cfg", "docsrs"]
[dependencies.futures-core]
-version = "0.3.15"
+version = "0.3.16"
default-features = false
[dependencies.futures-sink]
-version = "0.3.15"
+version = "0.3.16"
optional = true
default-features = false