aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoel Galenson <jgalenson@google.com>2021-09-22 10:55:52 -0700
committerJoel Galenson <jgalenson@google.com>2021-09-22 10:55:52 -0700
commit60e2aea2c0bd3e5a403503f42e72956341445935 (patch)
tree26e715644465d45f7f6c55ddf4a1064baa323a85 /Cargo.toml
parent2eb5feea2f5759e5c7141b12175e31224e645a35 (diff)
downloadfutures-channel-60e2aea2c0bd3e5a403503f42e72956341445935.tar.gz
Upgrade rust/crates/futures-channel to 0.3.17
Test: make Change-Id: Id0c37aaa9d6cedc363b962db5d8eef6cc3059e90
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e25905c..bea8d51 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "futures-channel"
-version = "0.3.16"
+version = "0.3.17"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
description = "Channels for asynchronous communication using futures-rs.\n"
homepage = "https://rust-lang.github.io/futures-rs"
@@ -23,11 +23,11 @@ repository = "https://github.com/rust-lang/futures-rs"
all-features = true
rustdoc-args = ["--cfg", "docsrs"]
[dependencies.futures-core]
-version = "0.3.16"
+version = "0.3.17"
default-features = false
[dependencies.futures-sink]
-version = "0.3.16"
+version = "0.3.17"
optional = true
default-features = false