aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2020-05-08 19:24:52 -0700
committerHaibo Huang <hhb@google.com>2020-05-08 19:24:52 -0700
commit0cf3d2c0b7cf7aeb3e0234163eab7eb9d802ca2a (patch)
tree690f7ecc8bd12f25062ccd4e642aa1ccf53a6973 /Cargo.toml
parentee6d02b6c48b7119b81a913a760092450cf32df2 (diff)
downloadfutures-channel-0cf3d2c0b7cf7aeb3e0234163eab7eb9d802ca2a.tar.gz
Upgrade rust/crates/futures-channel to 0.3.5
Test: None Change-Id: Id5112b347ceb42aab512c2ae348b230f59ac5ba1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 846095c..5a3f79d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,21 +13,21 @@
[package]
edition = "2018"
name = "futures-channel"
-version = "0.3.4"
+version = "0.3.5"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
description = "Channels for asynchronous communication using futures-rs.\n"
homepage = "https://rust-lang.github.io/futures-rs"
-documentation = "https://docs.rs/futures-channel/0.3.0"
+documentation = "https://docs.rs/futures-channel/0.3.5"
license = "MIT OR Apache-2.0"
repository = "https://github.com/rust-lang/futures-rs"
[package.metadata.docs.rs]
all-features = true
[dependencies.futures-core]
-version = "0.3.4"
+version = "0.3.5"
default-features = false
[dependencies.futures-sink]
-version = "0.3.4"
+version = "0.3.5"
optional = true
default-features = false