aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJeff Vander Stoep <jeffv@google.com>2023-02-15 20:20:31 +0100
committerJeff Vander Stoep <jeffv@google.com>2023-02-15 20:20:31 +0100
commit9d8cc3ef6e7149202a827da51ff4d66cc08f963b (patch)
treee05d642f5ac3017af8055f2b63cb9b03eee6d460 /Cargo.toml
parent25fd1f2d5a3f0940a9494685c88899ee68320d52 (diff)
downloadfutures-channel-9d8cc3ef6e7149202a827da51ff4d66cc08f963b.tar.gz
Upgrade futures-channel to 0.3.26
This project was upgraded with external_updater. Usage: tools/external_updater/updater.sh update rust/crates/futures-channel For more info, check https://cs.android.com/android/platform/superproject/+/master:tools/external_updater/README.md Test: TreeHugger Change-Id: I19007d4967d4a81b7e5a56808ea712f4f492c478
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 715bf83..869d735 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2018"
rust-version = "1.45"
name = "futures-channel"
-version = "0.3.25"
+version = "0.3.26"
description = """
Channels for asynchronous communication using futures-rs.
"""
@@ -30,11 +30,11 @@ rustdoc-args = [
]
[dependencies.futures-core]
-version = "0.3.25"
+version = "0.3.26"
default-features = false
[dependencies.futures-sink]
-version = "0.3.25"
+version = "0.3.26"
optional = true
default-features = false