aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 30ee771..ea9abd5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "futures-channel"
-version = "0.3.13"
+version = "0.3.15"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
description = "Channels for asynchronous communication using futures-rs.\n"
homepage = "https://rust-lang.github.io/futures-rs"
@@ -24,11 +24,11 @@ repository = "https://github.com/rust-lang/futures-rs"
all-features = true
rustdoc-args = ["--cfg", "docsrs"]
[dependencies.futures-core]
-version = "0.3.13"
+version = "0.3.15"
default-features = false
[dependencies.futures-sink]
-version = "0.3.13"
+version = "0.3.15"
optional = true
default-features = false
@@ -36,8 +36,8 @@ default-features = false
[features]
alloc = ["futures-core/alloc"]
-cfg-target-has-atomic = ["futures-core/cfg-target-has-atomic"]
+cfg-target-has-atomic = []
default = ["std"]
sink = ["futures-sink"]
std = ["alloc", "futures-core/std"]
-unstable = ["futures-core/unstable"]
+unstable = []