summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2a555db..a2ce060 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,18 +13,18 @@
[package]
edition = "2018"
name = "futures-macro"
-version = "0.3.7"
+version = "0.3.12"
authors = ["Taylor Cramer <cramertj@google.com>", "Taiki Endo <te316e89@gmail.com>"]
description = "The futures-rs procedural macro implementations.\n"
homepage = "https://rust-lang.github.io/futures-rs"
-documentation = "https://docs.rs/futures-macro/0.3.7"
+documentation = "https://docs.rs/futures-macro/0.3"
license = "MIT OR Apache-2.0"
repository = "https://github.com/rust-lang/futures-rs"
[lib]
proc-macro = true
[dependencies.proc-macro-hack]
-version = "0.5.9"
+version = "0.5.19"
[dependencies.proc-macro2]
version = "1.0"