aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 83a57dd..ec94fdc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "grpcio"
-version = "0.12.1"
+version = "0.13.0"
authors = ["The TiKV Project Developers"]
autoexamples = false
description = "The rust language implementation of gRPC, base on the gRPC c core library."
@@ -52,7 +52,7 @@ features = [
default-features = false
[dependencies.grpcio-sys]
-version = "0.12.1"
+version = "0.13.0"
default-features = false
[dependencies.libc]
@@ -72,6 +72,11 @@ optional = true
version = "2.0"
optional = true
+[dependencies.protobufv3]
+version = "3.2"
+optional = true
+package = "protobuf"
+
[features]
_secure = []
boringssl = [
@@ -97,6 +102,7 @@ prost-codec = [
"bytes",
]
protobuf-codec = ["protobuf"]
+protobufv3-codec = ["protobufv3"]
[badges.travis-ci]
repository = "tikv/grpc-rs"