aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 13 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 49d1efd..06da551 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,17 +12,27 @@
[package]
edition = "2018"
name = "intrusive-collections"
-version = "0.9.3"
+version = "0.9.4"
authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
description = "Intrusive collections for Rust (linked list and red-black tree)"
documentation = "https://docs.rs/intrusive-collections"
readme = "README.md"
-keywords = ["intrusive", "no_std", "list", "rbtree"]
-categories = ["data-structures", "no-std"]
+keywords = [
+ "intrusive",
+ "no_std",
+ "list",
+ "rbtree",
+]
+categories = [
+ "data-structures",
+ "no-std",
+]
license = "Apache-2.0/MIT"
repository = "https://github.com/Amanieu/intrusive-rs"
+
[dependencies.memoffset]
version = "0.5.4"
+
[dev-dependencies.rand]
version = "0.8.4"