aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2020-12-07 21:09:00 -0800
committerJeff Vander Stoep <jeffv@google.com>2021-01-25 10:14:22 +0100
commit4e6868a9df81a28485edbaf5cbf128c9f35b2d5c (patch)
treed732bf74bf8b4ce9ac5962e8b57b56ef75dd93f2 /Cargo.toml
parent223f36a5b68682baa4b3abd728dacf24b1d7b4c4 (diff)
downloadlibc-4e6868a9df81a28485edbaf5cbf128c9f35b2d5c.tar.gz
Upgrade rust/crates/libc to 0.2.81
Test: make Change-Id: Ib97682b9fd7603558c81062af1a6d37631d53029
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 3 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 575beff4..97a660fb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,13 +12,13 @@
[package]
name = "libc"
-version = "0.2.80"
+version = "0.2.81"
authors = ["The Rust Project Developers"]
build = "build.rs"
-exclude = ["/ci/*", "/azure-pipelines.yml"]
+exclude = ["/ci/*", "/.github/*", "/.cirrus.yml", "/triagebot.toml"]
description = "Raw FFI bindings to platform libraries like libc.\n"
homepage = "https://github.com/rust-lang/libc"
-documentation = "https://docs.rs/libc/0.2.79/libc/"
+documentation = "https://docs.rs/libc/"
readme = "README.md"
keywords = ["libc", "ffi", "bindings", "operating", "system"]
categories = ["external-ffi-bindings", "no-std", "os"]
@@ -36,10 +36,3 @@ extra_traits = []
rustc-dep-of-std = ["align", "rustc-std-workspace-core"]
std = []
use_std = ["std"]
-[badges.azure-devops]
-pipeline = "rust-lang.libc%20(1)"
-project = "rust-lang2/libc"
-
-[badges.cirrus-ci]
-branch = "master"
-repository = "rust-lang/libc"