aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthew Maurer <mmaurer@google.com>2020-01-02 15:36:15 -0800
committerMatthew Maurer <mmaurer@google.com>2020-01-02 15:36:15 -0800
commite9a2a71408a807e48a89f1265333b7a954f49c8b (patch)
treecbbaca457a5bba66bf00c5e623f4e9340d671e2f /Cargo.toml
parent9d0848ce4d1a320a830191d2087110675ca55f7e (diff)
downloadlibc-e9a2a71408a807e48a89f1265333b7a954f49c8b.tar.gz
Roll forwards to 0.2.66 for rustc-1.40.0android-r-preview-1
Bug: 146571186 Test: m crosvm.experimental; atest unicode-xid_device_tests_unicode_xid Change-Id: I83d2df69e8daa8192a62023a760cb8e9068bde01
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0abc3b1e..41c07ff4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,10 +12,10 @@
[package]
name = "libc"
-version = "0.2.58"
+version = "0.2.66"
authors = ["The Rust Project Developers"]
build = "build.rs"
-exclude = ["/ci/*", "/.travis.yml", "/appveyor.yml"]
+exclude = ["/ci/*", "/azure-pipelines.yml"]
description = "Raw FFI bindings to platform libraries like libc.\n"
homepage = "https://github.com/rust-lang/libc"
documentation = "http://doc.rust-lang.org/libc"
@@ -30,6 +30,7 @@ optional = true
[features]
align = []
+const-extern-fn = []
default = ["std"]
extra_traits = []
rustc-dep-of-std = ["align", "rustc-std-workspace-core"]