summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJeff Vander Stoep <jeffv@google.com>2020-12-21 09:29:10 +0100
committerJeff Vander Stoep <jeffv@google.com>2020-12-21 09:29:10 +0100
commit3d4b232b1b31c83cefc7d20d6d9c35ef8ed71fbd (patch)
tree7ec9327211e7d2dfd920bdb311bd208166913e60 /Cargo.toml
parentae94b9e9ba1c1ad88551ea3105fcf48ff6852b13 (diff)
downloadmatches-3d4b232b1b31c83cefc7d20d6d9c35ef8ed71fbd.tar.gz
Initial import of matches v0.1.8
Test: n/a Change-Id: Ieda987973da537b6cf63dee90f1275975752f2be
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..030159e
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "matches"
+version = "0.1.8"
+authors = ["Simon Sapin <simon.sapin@exyr.org>"]
+description = "A macro to evaluate, as a boolean, whether an expression matches a pattern."
+documentation = "https://docs.rs/matches/"
+license = "MIT"
+repository = "https://github.com/SimonSapin/rust-std-candidates"
+
+[lib]
+name = "matches"
+path = "lib.rs"