aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2021-01-05 21:36:04 -0800
committerHaibo Huang <hhb@google.com>2021-01-05 21:36:04 -0800
commit0cb7a8f3130da47c8cd0ff5c6a035aa1f2b9e676 (patch)
treea101b157e865fd1669dc9e122b0adddb7ce94978 /Cargo.toml
parent0fae4327dd02e0c99bff26c94ccacadb2ba83716 (diff)
downloadmio-0cb7a8f3130da47c8cd0ff5c6a035aa1f2b9e676.tar.gz
Upgrade rust/crates/mio to 0.7.7platform-tools-31.0.0
Test: make Change-Id: Ie71fb1d573d92b099ad5a5b84fc1b92303aaa849
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7f0d023..1115469 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,12 +13,12 @@
[package]
edition = "2018"
name = "mio"
-version = "0.7.6"
-authors = ["Carl Lerche <me@carllerche.com>"]
+version = "0.7.7"
+authors = ["Carl Lerche <me@carllerche.com>", "Thomas de Zeeuw <thomasdezeeuw@gmail.com>", "Tokio Contributors <team@tokio.rs>"]
include = ["Cargo.toml", "LICENSE", "README.md", "CHANGELOG.md", "src/**/*.rs", "examples/**/*.rs"]
description = "Lightweight non-blocking IO"
homepage = "https://github.com/tokio-rs/mio"
-documentation = "https://docs.rs/mio/0.7.6"
+documentation = "https://docs.rs/mio/0.7.7"
readme = "README.md"
keywords = ["io", "async", "non-blocking"]
categories = ["asynchronous"]
@@ -27,6 +27,7 @@ repository = "https://github.com/tokio-rs/mio"
[package.metadata.docs.rs]
all-features = true
rustdoc-args = ["--cfg", "docsrs"]
+targets = ["aarch64-apple-ios", "aarch64-linux-android", "x86_64-apple-darwin", "x86_64-pc-windows-msvc", "x86_64-sun-solaris", "x86_64-unknown-dragonfly", "x86_64-unknown-freebsd", "x86_64-unknown-linux-gnu", "x86_64-unknown-netbsd", "x86_64-unknown-openbsd"]
[package.metadata.playground]
features = ["os-poll", "os-ext", "net"]