aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChih-Hung Hsieh <chh@google.com>2020-10-26 17:32:58 -0700
committerChih-Hung Hsieh <chh@google.com>2020-10-26 17:32:58 -0700
commita7d72307ee249b629d6de0f312ab873abc881287 (patch)
tree6fe08166e7445c7d658490296d3912b5edf9e94c /Cargo.toml
parente0c0907593ac36ac6446144ebc51cc9880affa87 (diff)
downloadmio-a7d72307ee249b629d6de0f312ab873abc881287.tar.gz
Upgrade rust/crates/mio to 0.7.4
Test: make Change-Id: Id3b629998f13f89246946b2c1f1ba9a4507c2ec0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 69de5e0..8045b6c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,12 +13,12 @@
[package]
edition = "2018"
name = "mio"
-version = "0.7.3"
+version = "0.7.4"
authors = ["Carl Lerche <me@carllerche.com>"]
include = ["Cargo.toml", "LICENSE", "README.md", "CHANGELOG.md", "src/**/*.rs", "examples/**/*.rs"]
description = "Lightweight non-blocking IO"
homepage = "https://github.com/tokio-rs/mio"
-documentation = "https://docs.rs/mio/0.7.3"
+documentation = "https://docs.rs/mio/0.7.4"
readme = "README.md"
keywords = ["io", "async", "non-blocking"]
categories = ["asynchronous"]
@@ -44,12 +44,12 @@ version = "0.4.8"
version = "0.6.2"
default-features = false
-[dev-dependencies.net2]
-version = "0.2.33"
-
[dev-dependencies.rand]
version = "0.4"
+[dev-dependencies.socket2]
+version = "0.3.15"
+
[features]
default = []
extra-docs = []