aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChih-Hung Hsieh <chh@google.com>2020-10-26 13:10:02 -0700
committerChih-Hung Hsieh <chh@google.com>2020-10-26 13:10:02 -0700
commite0411e21aa5fdbcd0fa9dbbef50da7c53b330f90 (patch)
treec16264ff4dfb44f2137af83422ba044a61ea250f /Cargo.toml
parent403538a715f828301d65ea6ff14e8fd187f951d5 (diff)
downloadnom-e0411e21aa5fdbcd0fa9dbbef50da7c53b330f90.tar.gz
Upgrade rust/crates/nom to 5.1.2
Test: make Change-Id: I8fd768ab495f36cfd8210558f1bacea3cc210f78
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91894a9..56bacd7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,9 +13,9 @@
[package]
edition = "2018"
name = "nom"
-version = "5.1.1"
+version = "5.1.2"
authors = ["contact@geoffroycouprie.com"]
-include = ["CHANGELOG.md", "LICENSE", ".gitignore", ".travis.yml", "Cargo.toml", "src/*.rs", "src/*/*.rs", "tests/*.rs", "build.rs"]
+include = ["CHANGELOG.md", "LICENSE", "README.md", ".gitignore", ".travis.yml", "Cargo.toml", "src/*.rs", "src/*/*.rs", "tests/*.rs", "build.rs"]
autoexamples = false
description = "A byte-oriented, zero-copy, parser combinators library"
documentation = "https://docs.rs/nom"
@@ -141,7 +141,7 @@ version = "^1.0"
optional = true
[dependencies.lexical-core]
-version = "^0.6.0"
+version = ">= 0.6, < 0.8"
optional = true
[dependencies.memchr]