aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 6 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4028005..05eb383 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,17 +3,16 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "oid-registry"
-version = "0.1.5"
+version = "0.2.0"
authors = ["Pierre Chifflier <chifflier@wzdftpd.net>"]
build = "build.rs"
include = ["LICENSE-*", "README.md", ".gitignore", "Cargo.toml", "assets/*.txt", "build.rs", "src/*.rs"]
@@ -27,7 +26,7 @@ repository = "https://github.com/rusticata/oid-registry.git"
all-features = true
rustdoc-args = ["--cfg", "docsrs"]
[dependencies.der-parser]
-version = "5.1"
+version = "6.0.0"
[features]
crypto = ["kdf", "pkcs1", "pkcs7", "pkcs9", "pkcs12", "nist_algs", "x962"]