summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2021-02-12 17:31:28 -0800
committerHaibo Huang <hhb@google.com>2021-02-12 17:31:28 -0800
commit4e04f9df20b0fd3c30451d3c8848526192cd149e (patch)
tree68d085f8a8f50377ebe874045cb0a756ff0de107 /Cargo.toml
parentb6bfc7ac1cc6561151fa8da80677fc543686deee (diff)
downloadparking_lot_core-4e04f9df20b0fd3c30451d3c8848526192cd149e.tar.gz
Upgrade rust/crates/parking_lot_core to 0.8.3
Test: make Change-Id: I186de766a6179fba8736c476b9923f428e03d369
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c24c1de..a9184c2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "parking_lot_core"
-version = "0.8.2"
+version = "0.8.3"
authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
description = "An advanced API for creating custom synchronization primitives."
keywords = ["mutex", "condvar", "rwlock", "once", "thread"]
@@ -35,7 +35,7 @@ version = "0.5.1"
optional = true
[dependencies.smallvec]
-version = "1.0"
+version = "1.6.1"
[dependencies.thread-id]
version = "3.3.0"
@@ -45,7 +45,7 @@ optional = true
deadlock_detection = ["petgraph", "thread-id", "backtrace"]
nightly = []
[target."cfg(target_os = \"redox\")".dependencies.redox_syscall]
-version = "0.1.56"
+version = "0.2.4"
[target."cfg(unix)".dependencies.libc]
version = "0.2.71"
[target."cfg(windows)".dependencies.winapi]