summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 3 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c03cf6d..c24c1de 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "parking_lot_core"
-version = "0.8.0"
+version = "0.8.2"
authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
description = "An advanced API for creating custom synchronization primitives."
keywords = ["mutex", "condvar", "rwlock", "once", "thread"]
@@ -25,7 +25,7 @@ version = "0.3.49"
optional = true
[dependencies.cfg-if]
-version = "0.1.10"
+version = "1.0.0"
[dependencies.instant]
version = "0.1.4"
@@ -35,7 +35,7 @@ version = "0.5.1"
optional = true
[dependencies.smallvec]
-version = "1.4.0"
+version = "1.0"
[dependencies.thread-id]
version = "3.3.0"
@@ -44,8 +44,6 @@ optional = true
[features]
deadlock_detection = ["petgraph", "thread-id", "backtrace"]
nightly = []
-[target."cfg(target_os = \"cloudabi\")".dependencies.cloudabi]
-version = "0.1.0"
[target."cfg(target_os = \"redox\")".dependencies.redox_syscall]
version = "0.1.56"
[target."cfg(unix)".dependencies.libc]