summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2021-02-24 10:26:48 +0000
committerAutomerger Merge Worker <android-build-automerger-merge-worker@system.gserviceaccount.com>2021-02-24 10:26:48 +0000
commit011e39e3be06ac7b0c130011a37751d7c71f7f60 (patch)
tree3b108f0fc8966ce237c53fd1c18facdfe745fea1 /Cargo.toml
parent89130bad9e1172685d75e875fe19f2e9ce513924 (diff)
parent50c26141bbbd3c225e47702a7a24b7b574f5f86e (diff)
downloadpin-project-internal-011e39e3be06ac7b0c130011a37751d7c71f7f60.tar.gz
Upgrade rust/crates/pin-project-internal to 1.0.5 am: 48e23c5fa2 am: 50c26141bb
Original change: https://android-review.googlesource.com/c/platform/external/rust/crates/pin-project-internal/+/1581971 MUST ONLY BE SUBMITTED BY AUTOMERGER Change-Id: Ide0ef6497a52a6c80594f47bb1331b5ec12e5df8
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 57fba47..c98407b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,10 +13,9 @@
[package]
edition = "2018"
name = "pin-project-internal"
-version = "1.0.2"
+version = "1.0.5"
authors = ["Taiki Endo <te316e89@gmail.com>"]
description = "Implementation detail of the `pin-project` crate.\n"
-homepage = "https://github.com/taiki-e/pin-project"
documentation = "https://docs.rs/pin-project-internal"
keywords = ["pin", "macros", "attribute"]
categories = ["no-std", "rust-patterns"]
@@ -34,5 +33,7 @@ version = "1"
version = "1"
[dependencies.syn]
-version = "1.0.44"
+version = "1.0.56"
features = ["full", "visit-mut"]
+[dev-dependencies.rustversion]
+version = "1"