summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 57fba47..c98407b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,10 +13,9 @@
[package]
edition = "2018"
name = "pin-project-internal"
-version = "1.0.2"
+version = "1.0.5"
authors = ["Taiki Endo <te316e89@gmail.com>"]
description = "Implementation detail of the `pin-project` crate.\n"
-homepage = "https://github.com/taiki-e/pin-project"
documentation = "https://docs.rs/pin-project-internal"
keywords = ["pin", "macros", "attribute"]
categories = ["no-std", "rust-patterns"]
@@ -34,5 +33,7 @@ version = "1"
version = "1"
[dependencies.syn]
-version = "1.0.44"
+version = "1.0.56"
features = ["full", "visit-mut"]
+[dev-dependencies.rustversion]
+version = "1"