aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorElliott Hughes <enh@google.com>2021-04-01 16:34:15 -0700
committerElliott Hughes <enh@google.com>2021-04-01 16:34:15 -0700
commita2c3c5670470c790d3e70ca3392536d4b69e708e (patch)
tree33606e3663ed7bfe2c6fdc2fb260ef81d381059e /Cargo.toml
parent798e77f9ad5a4fd5b91b5cdf19ad52b515818522 (diff)
downloadpin-project-a2c3c5670470c790d3e70ca3392536d4b69e708e.tar.gz
Upgrade rust/crates/pin-project to 1.0.6
Test: make Change-Id: Ie5387f10f0407e40e47531b42f4d672cfe370e27
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f77b1cb..21ff1d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,9 +13,9 @@
[package]
edition = "2018"
name = "pin-project"
-version = "1.0.5"
+version = "1.0.6"
authors = ["Taiki Endo <te316e89@gmail.com>"]
-exclude = ["/.*", "/ci", "/scripts"]
+exclude = ["/.*", "/ci", "/tools"]
description = "A crate for safe and ergonomic pin-projection.\n"
documentation = "https://docs.rs/pin-project"
keywords = ["pin", "macros", "attribute"]
@@ -25,7 +25,7 @@ repository = "https://github.com/taiki-e/pin-project"
[package.metadata.docs.rs]
targets = ["x86_64-unknown-linux-gnu"]
[dependencies.pin-project-internal]
-version = "=1.0.5"
+version = "=1.0.6"
default-features = false
[dev-dependencies.macrotest]
version = "1.0.8"