aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f77b1cb..21ff1d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,9 +13,9 @@
[package]
edition = "2018"
name = "pin-project"
-version = "1.0.5"
+version = "1.0.6"
authors = ["Taiki Endo <te316e89@gmail.com>"]
-exclude = ["/.*", "/ci", "/scripts"]
+exclude = ["/.*", "/ci", "/tools"]
description = "A crate for safe and ergonomic pin-projection.\n"
documentation = "https://docs.rs/pin-project"
keywords = ["pin", "macros", "attribute"]
@@ -25,7 +25,7 @@ repository = "https://github.com/taiki-e/pin-project"
[package.metadata.docs.rs]
targets = ["x86_64-unknown-linux-gnu"]
[dependencies.pin-project-internal]
-version = "=1.0.5"
+version = "=1.0.6"
default-features = false
[dev-dependencies.macrotest]
version = "1.0.8"