aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2021-02-09 17:48:30 -0800
committerHaibo Huang <hhb@google.com>2021-02-09 17:48:30 -0800
commitca95bfde00c254d109421786d20367d4fa0a0dc4 (patch)
tree28b1bae25b87b4d2f6c680421642f6ec50147e84 /Cargo.toml
parent914311bd1f1c0e251d2d7241139c1de29365ec0e (diff)
downloadprotobuf-ca95bfde00c254d109421786d20367d4fa0a0dc4.tar.gz
Upgrade rust/crates/protobuf to 2.22.0
Test: make Change-Id: I0967df149e3d7ca88f0abe6281adf2425adc6f1e
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index de24a5d..1af904e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "protobuf"
-version = "2.20.0"
+version = "2.22.0"
authors = ["Stepan Koltsov <stepan.koltsov@gmail.com>"]
description = "Rust implementation of Google protocol buffers\n"
homepage = "https://github.com/stepancheg/rust-protobuf/"
@@ -32,6 +32,7 @@ optional = true
[dependencies.serde]
version = "1.0"
+features = ["derive"]
optional = true
[dependencies.serde_derive]