aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2129b6f..3b8921d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "rayon"
-version = "1.5.0"
+version = "1.5.1"
authors = ["Niko Matsakis <niko@alum.mit.edu>", "Josh Stone <cuviper@gmail.com>"]
exclude = ["/ci/*", "/scripts/*", "/.github/*", "/bors.toml"]
description = "Simple work-stealing parallelism for Rust"
@@ -31,7 +31,7 @@ version = "1.0"
default-features = false
[dependencies.rayon-core]
-version = "1.9.0"
+version = "1.9.1"
[dev-dependencies.docopt]
version = "1"
@@ -39,10 +39,10 @@ version = "1"
version = "1"
[dev-dependencies.rand]
-version = "0.7"
+version = "0.8"
[dev-dependencies.rand_xorshift]
-version = "0.2"
+version = "0.3"
[dev-dependencies.serde]
version = "1.0.85"