aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 46d9a8f..197d26d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,13 +13,15 @@
[package]
edition = "2018"
name = "remain"
-version = "0.2.1"
+version = "0.2.2"
authors = ["David Tolnay <dtolnay@gmail.com>"]
description = "Compile-time checks that an enum, struct, or match is written in sorted order."
documentation = "https://docs.rs/remain"
readme = "README.md"
license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/remain"
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
[lib]
proc-macro = true
@@ -38,5 +40,3 @@ version = "1.0"
[dev-dependencies.trybuild]
version = "1.0.19"
features = ["diff"]
-[badges.travis-ci]
-repository = "dtolnay/remain"