aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4ac947e..2741ed8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,8 +12,13 @@
[package]
name = "shlex"
-version = "1.0.0"
+version = "1.1.0"
authors = ["comex <comexk@gmail.com>", "Fenhl <fenhl@fenhl.net>"]
-description = "Split a string into shell words, like Python's shlex.\n"
+description = "Split a string into shell words, like Python's shlex."
+categories = ["command-line-interface", "parser-implementations"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/comex/rust-shlex"
+
+[features]
+default = ["std"]
+std = []