aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2020-07-30 15:18:24 -0700
committerHaibo Huang <hhb@google.com>2020-07-30 15:18:24 -0700
commit1e6392f2309bfdba1424545c48160f3e3073caf8 (patch)
treeca6983cda63dd0362a15e28fb6b10d7a926ac28a /Cargo.toml
parentf19ca66ae638f9cd5abd4e7e7aca640e6b96d6e5 (diff)
downloadsmallvec-1e6392f2309bfdba1424545c48160f3e3073caf8.tar.gz
Upgrade rust/crates/smallvec to 1.4.1
Change-Id: Ic29f1d940bed8ce943818e91ee71e61b69a2caf3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a316331..d5c8b5c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "smallvec"
-version = "1.4.0"
+version = "1.4.1"
authors = ["Simon Sapin <simon.sapin@exyr.org>"]
description = "'Small vector' optimization: store up to a small number of items on the stack"
documentation = "https://docs.rs/smallvec/"
@@ -29,6 +29,7 @@ path = "lib.rs"
[dependencies.serde]
version = "1"
optional = true
+default-features = false
[dev-dependencies.bincode]
version = "1.0.1"