aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2020-07-31 18:22:54 +0000
committerAutomerger Merge Worker <android-build-automerger-merge-worker@system.gserviceaccount.com>2020-07-31 18:22:54 +0000
commit9e821675c0de47ac521719b21946d8fc58918758 (patch)
treeca6983cda63dd0362a15e28fb6b10d7a926ac28a /Cargo.toml
parentbcf3e391964e48052ccea2af78ba1e2b73a32c6b (diff)
parent210bfb1ee43d633b311680270967680804a6c4aa (diff)
downloadsmallvec-9e821675c0de47ac521719b21946d8fc58918758.tar.gz
Upgrade rust/crates/smallvec to 1.4.1 am: 1e6392f230 am: 5a0931aed9 am: 210bfb1ee4
Original change: https://android-review.googlesource.com/c/platform/external/rust/crates/smallvec/+/1381197 Change-Id: I6f40c13954fc23f9e9d3b81198f0cdbd19dddfc4
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a316331..d5c8b5c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "smallvec"
-version = "1.4.0"
+version = "1.4.1"
authors = ["Simon Sapin <simon.sapin@exyr.org>"]
description = "'Small vector' optimization: store up to a small number of items on the stack"
documentation = "https://docs.rs/smallvec/"
@@ -29,6 +29,7 @@ path = "lib.rs"
[dependencies.serde]
version = "1"
optional = true
+default-features = false
[dev-dependencies.bincode]
version = "1.0.1"