aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJeff Vander Stoep <jeffv@google.com>2023-02-06 09:12:27 +0100
committerJeff Vander Stoep <jeffv@google.com>2023-02-06 09:12:27 +0100
commit87bc31f1f74d80433ec78995cfbb3992bad1081d (patch)
tree8e3a1cc5fd1cb1ba1a2818566d65bc2d4d454dfb /Cargo.toml
parent69060ff295a89f0c5f0999fc840d92ed786e3fe0 (diff)
downloadtermcolor-87bc31f1f74d80433ec78995cfbb3992bad1081d.tar.gz
Upgrade termcolor to 1.2.0
This project was upgraded with external_updater. Usage: tools/external_updater/updater.sh update rust/crates/termcolor For more info, check https://cs.android.com/android/platform/superproject/+/master:tools/external_updater/README.md Test: TreeHugger Change-Id: Icec6417e80d1f03dc8dd6b3330ca0d4d992ca539
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 3 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9a996a5..dbdb6e8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,13 +12,8 @@
[package]
edition = "2018"
name = "termcolor"
-version = "1.1.3"
+version = "1.2.0"
authors = ["Andrew Gallant <jamslam@gmail.com>"]
-exclude = [
- "/.travis.yml",
- "/appveyor.yml",
- "/ci/**",
-]
description = """
A simple cross platform library for writing colored text to a terminal.
"""
@@ -39,5 +34,7 @@ repository = "https://github.com/BurntSushi/termcolor"
name = "termcolor"
bench = false
+[dev-dependencies]
+
[target."cfg(windows)".dependencies.winapi-util]
version = "0.1.3"