aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthew Maurer <mmaurer@google.com>2020-06-02 11:15:24 -0700
committerMatthew Maurer <mmaurer@google.com>2020-06-02 11:15:24 -0700
commite1f9df28cb2e633c07cc756ac1d0d8bbac1a6980 (patch)
tree54e9ee44d0773c249ee2baa3b9a8544da1a8f59e /Cargo.toml
parent0fccf206c67b35179fe7cc8be73d7ff5f5d0d65b (diff)
downloadtermcolor-e1f9df28cb2e633c07cc756ac1d0d8bbac1a6980.tar.gz
Import termcolor-1.1.0
Change-Id: I4cd08e3cc7245821c44f4ede5f0a542e849f451a
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..9d030e1
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "termcolor"
+version = "1.1.0"
+authors = ["Andrew Gallant <jamslam@gmail.com>"]
+exclude = ["/.travis.yml", "/appveyor.yml", "/ci/**"]
+description = "A simple cross platform library for writing colored text to a terminal.\n"
+homepage = "https://github.com/BurntSushi/termcolor"
+documentation = "https://docs.rs/termcolor"
+readme = "README.md"
+keywords = ["windows", "win", "color", "ansi", "console"]
+license = "Unlicense OR MIT"
+repository = "https://github.com/BurntSushi/termcolor"
+
+[lib]
+name = "termcolor"
+bench = false
+[dev-dependencies.doc-comment]
+version = "0.3"
+[target."cfg(windows)".dependencies.winapi-util]
+version = "0.1.3"