aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 3 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9a996a5..dbdb6e8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,13 +12,8 @@
[package]
edition = "2018"
name = "termcolor"
-version = "1.1.3"
+version = "1.2.0"
authors = ["Andrew Gallant <jamslam@gmail.com>"]
-exclude = [
- "/.travis.yml",
- "/appveyor.yml",
- "/ci/**",
-]
description = """
A simple cross platform library for writing colored text to a terminal.
"""
@@ -39,5 +34,7 @@ repository = "https://github.com/BurntSushi/termcolor"
name = "termcolor"
bench = false
+[dev-dependencies]
+
[target."cfg(windows)".dependencies.winapi-util]
version = "0.1.3"