aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChih-Hung Hsieh <chh@google.com>2020-04-07 14:24:03 -0700
committerChih-Hung Hsieh <chh@google.com>2020-04-07 14:28:23 -0700
commit55629747c3beca7abbdd157e757f695a7afa3731 (patch)
tree50fb0b53a7a97197d5529f07d42d09e674a56e17 /Cargo.toml
parentb5ea820568738bb078456ba5befe3f8093e0aeb7 (diff)
downloadthread_local-55629747c3beca7abbdd157e757f695a7afa3731.tar.gz
Import 'thread_local' package version 1.0.1platform-tools-30.0.0
* Add OWNERS * No Android.bp yet Bug: 152884384 Test: make Change-Id: I50daca2484475354a0f7696a1ad755a0738697c3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..0ce59da
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "thread_local"
+version = "1.0.1"
+authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
+description = "Per-object thread-local storage"
+documentation = "https://amanieu.github.io/thread_local-rs/thread_local/index.html"
+readme = "README.md"
+keywords = ["thread_local", "concurrent", "thread"]
+license = "Apache-2.0/MIT"
+repository = "https://github.com/Amanieu/thread_local-rs"
+[dependencies.lazy_static]
+version = "1.0"
+[badges.travis-ci]
+repository = "Amanieu/thread_local-rs"