aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2021-02-09 18:14:19 -0800
committerIvan Lozano <ivanlozano@google.com>2021-02-19 09:03:26 -0500
commitc37c85bc7a34f7f632aa8776e15c0d1d387b78e2 (patch)
treed44255fadd7cd31117a35a02485877a5a63ceb6f /Cargo.toml
parent13a1f2b08cd836ee437963ba4d562b0f3af10713 (diff)
downloadthread_local-c37c85bc7a34f7f632aa8776e15c0d1d387b78e2.tar.gz
Upgrade rust/crates/thread_local to 1.1.3
Test: make Change-Id: I4e23358c5912509a3598e502aa0d92791e71e435
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5f47295..3e76c4c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,12 @@
# will likely look very different (and much more reasonable)
[package]
+edition = "2018"
name = "thread_local"
-version = "1.1.0"
+version = "1.1.3"
authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
description = "Per-object thread-local storage"
-documentation = "https://amanieu.github.io/thread_local-rs/thread_local/index.html"
+documentation = "https://docs.rs/thread_local/"
readme = "README.md"
keywords = ["thread_local", "concurrent", "thread"]
license = "Apache-2.0/MIT"
@@ -29,8 +30,8 @@ required-features = ["criterion"]
version = "0.3.3"
optional = true
-[dependencies.lazy_static]
-version = "1.0"
+[dependencies.once_cell]
+version = "1.5.2"
[dev-dependencies]
[badges.travis-ci]