aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 9 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9f48df3..0f21309 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,9 +12,9 @@
[package]
name = "unicode-segmentation"
-version = "1.6.0"
+version = "1.7.1"
authors = ["kwantam <kwantam@gmail.com>", "Manish Goregaokar <manishsmail@gmail.com>"]
-exclude = ["target/*", "Cargo.lock", "scripts/tmp", "*.txt"]
+exclude = ["target/*", "Cargo.lock", "scripts/tmp", "benches/texts/*", "*.txt"]
description = "This crate provides Grapheme Cluster, Word and Sentence boundaries\naccording to Unicode Standard Annex #29 rules.\n"
homepage = "https://github.com/unicode-rs/unicode-segmentation"
documentation = "https://unicode-rs.github.io/unicode-segmentation"
@@ -22,6 +22,13 @@ readme = "README.md"
keywords = ["text", "unicode", "grapheme", "word", "boundary"]
license = "MIT/Apache-2.0"
repository = "https://github.com/unicode-rs/unicode-segmentation"
+
+[[bench]]
+name = "graphemes"
+harness = false
+[dev-dependencies.bencher]
+version = "0.1"
+
[dev-dependencies.quickcheck]
version = "0.7"