aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoel Galenson <jgalenson@google.com>2021-08-09 10:51:09 -0700
committerJoel Galenson <jgalenson@google.com>2021-08-09 10:51:09 -0700
commit9e4f7ef0370b6701ac0afbf3c12a2ecaaa6cb439 (patch)
treeee0741f958fe697978838edb95ab00e50af08beb /Cargo.toml
parent47e0a9298874d3d47dd4d2ce980adce7df3ad730 (diff)
downloadwhich-9e4f7ef0370b6701ac0afbf3c12a2ecaaa6cb439.tar.gz
Upgrade rust/crates/which to 4.2.2
Test: make Change-Id: I729740e4bb2fb5c55d70cfbe046eff371b4e8252
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f6e0a43..7814b7b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "which"
-version = "4.1.0"
+version = "4.2.2"
authors = ["Harry Fei <tiziyuanfang@gmail.com>"]
description = "A Rust equivalent of Unix command \"which\". Locate installed executable in cross platforms."
documentation = "https://docs.rs/which/"
@@ -27,5 +27,11 @@ version = "1.6"
[dependencies.libc]
version = "0.2.65"
+
+[dependencies.regex]
+version = "1.5.4"
+optional = true
[dev-dependencies.tempdir]
version = "0.3.7"
+[target."cfg(windows)".dependencies.lazy_static]
+version = "1"