aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 17 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3e5545f..84d671a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,17 +12,27 @@
[package]
edition = "2018"
name = "which"
-version = "4.2.5"
+version = "4.3.0"
authors = ["Harry Fei <tiziyuanfang@gmail.com>"]
description = "A Rust equivalent of Unix command \"which\". Locate installed executable in cross platforms."
documentation = "https://docs.rs/which/"
readme = "README.md"
-keywords = ["which", "which-rs", "unix", "command"]
-categories = ["os", "filesystem"]
+keywords = [
+ "which",
+ "which-rs",
+ "unix",
+ "command",
+]
+categories = [
+ "os",
+ "filesystem",
+]
license = "MIT"
repository = "https://github.com/harryfei/which-rs.git"
+
[package.metadata.docs.rs]
all-features = true
+
[dependencies.either]
version = "1.6.1"
@@ -32,7 +42,9 @@ version = "0.2.121"
[dependencies.regex]
version = "1.5.5"
optional = true
+
[dev-dependencies.tempfile]
version = "3.3.0"
-[target."cfg(windows)".dependencies.lazy_static]
-version = "1.4.0"
+
+[target."cfg(windows)".dependencies.once_cell]
+version = "1"