aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f6e0a43..7814b7b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "which"
-version = "4.1.0"
+version = "4.2.2"
authors = ["Harry Fei <tiziyuanfang@gmail.com>"]
description = "A Rust equivalent of Unix command \"which\". Locate installed executable in cross platforms."
documentation = "https://docs.rs/which/"
@@ -27,5 +27,11 @@ version = "1.6"
[dependencies.libc]
version = "0.2.65"
+
+[dependencies.regex]
+version = "1.5.4"
+optional = true
[dev-dependencies.tempdir]
version = "0.3.7"
+[target."cfg(windows)".dependencies.lazy_static]
+version = "1"