aboutsummaryrefslogtreecommitdiff
path: root/gen/lib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gen/lib/Cargo.toml')
-rw-r--r--gen/lib/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/gen/lib/Cargo.toml b/gen/lib/Cargo.toml
index df8c8558..b4f45b6b 100644
--- a/gen/lib/Cargo.toml
+++ b/gen/lib/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "cxx-gen"
-version = "0.7.85"
+version = "0.7.93"
authors = ["Adrian Taylor <adetaylor@chromium.org>"]
categories = ["development-tools::ffi"]
description = "C++ code generator for integrating `cxx` crate into higher level tools."
@@ -9,13 +9,13 @@ exclude = ["build.rs"]
keywords = ["ffi"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/cxx"
-rust-version = "1.48"
+rust-version = "1.60"
[dependencies]
codespan-reporting = "0.11"
proc-macro2 = { version = "1.0.39", default-features = false, features = ["span-locations"] }
quote = { version = "1.0", default-features = false }
-syn = { version = "1.0.95", default-features = false, features = ["parsing", "printing", "clone-impls", "full"] }
+syn = { version = "2.0.1", default-features = false, features = ["parsing", "printing", "clone-impls", "full"] }
[lib]
doc-scrape-examples = false