aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDenis Ovsienko <denis@ovsienko.info>2020-09-10 12:54:41 +0100
committerDenis Ovsienko <denis@ovsienko.info>2020-09-10 12:59:25 +0100
commit95096be4f0c7c3efd459e3ff3bcfb526164ed446 (patch)
tree2d32662206520f2b26a8e307a8fb086bc306536d /CMakeLists.txt
parent4b4867c792e0217b31f1cdcc0c1a8e0f0523153e (diff)
downloadtcpdump-95096be4f0c7c3efd459e3ff3bcfb526164ed446.tar.gz
Install into bindir, not sbindir. [skip ci]
As discussed on GitHub and on the mailing list, install tcpdump into bindir because it can be useful to non-root users too, in ways that do not involve doing live packet captures. Original idea by Guy Harris.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2894b1f..4ef7db96 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1174,7 +1174,7 @@ set(MAN1_EXPAND tcpdump.1.in)
if(WIN32)
# XXX TODO where to install on Windows?
else(WIN32)
- install(TARGETS tcpdump DESTINATION sbin)
+ install(TARGETS tcpdump DESTINATION bin)
endif(WIN32)
# On UN*X, and on Windows when not using MSVC, process man pages and