aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJacob Appelbaum <jacob@appelbaum.net>2012-07-11 10:26:32 +0200
committerJacob Appelbaum <jacob@appelbaum.net>2012-07-11 10:26:51 +0200
commita15cb54b5e2cb3d31c15776dc3dd08c4cb0c66e3 (patch)
tree2c110eb84ce9b81942688a7867d11c8cb51b115e /Makefile.am
parent7a2f4ebc0360123660c9da58a2ba176cbd949d66 (diff)
downloadtlsdate-a15cb54b5e2cb3d31c15776dc3dd08c4cb0c66e3.tar.gz
update clean target; add really-clean target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d681aa7..be7ca2d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,9 +28,7 @@ CLEANFILES = tlsdate-config.h.in tlsdate-config.h.in~ \
Makefile.noautoconf \
Makefile.in \
Makefile \
- install-sh \
depcomp \
- configure \
config.sub \
config.status \
config.log \
@@ -43,7 +41,7 @@ CLEANFILES = tlsdate-config.h.in tlsdate-config.h.in~ \
# We also should remove the follow dirs with `make clean`
# autom4te.cache & .deps
-.PHONY: debian_orig git-tag git-push git-tag-debian deb
+.PHONY: debian_orig git-tag git-push git-tag-debian deb really-clean
debian_orig:
$(MAKE) dist
mv tlsdate-$(VERSION).tar.gz ../tlsdate_$(VERSION).orig.tar.gz
@@ -60,3 +58,7 @@ git-push:
deb: debian_orig
debuild -rfakeroot -uc -us
+
+really-clean:
+ rm configure install-sh
+