aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJacob Appelbaum <jacob@appelbaum.net>2012-07-09 22:30:53 +0200
committerJacob Appelbaum <jacob@appelbaum.net>2012-07-09 22:30:53 +0200
commite2d9a845caab6292600a7a30c800a336e569ee9d (patch)
treed6909594a47c2e8f73d80f292ebef360223ae71e /Makefile.am
parent807b4d02b0bd988b1fb3b88432e1e3d07c839990 (diff)
downloadtlsdate-e2d9a845caab6292600a7a30c800a336e569ee9d.tar.gz
keep all deb stuff in debian-master or related branches
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 3e9be3f..4d76cff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,3 @@
-# Our Debian version
-DEBIAN_VERSION := $(shell cat debian/changelog|head -n1|cut -d\- -f2| head -c 1 )
-
AUTOMAKE_OPTIONS = foreign 1.7
EXTRA_DIST = \
AUTHORS \
@@ -40,7 +37,7 @@ CLEANFILES = tlsdate-config.h.in tlsdate-config.h.in~ \
# We also should remove the follow dirs with `make clean`
# autom4te.cache & .deps
-.PHONY: debian_orig git-tag git-push git-tag-debian deb
+.PHONY: git-tag git-push
debian_orig:
$(MAKE) dist
mv tlsdate-$(VERSION).tar.gz ../tlsdate_$(VERSION).orig.tar.gz
@@ -48,12 +45,6 @@ debian_orig:
git-tag:
git tag -u 0xD81D840E -s tlsdate-$(VERSION)
-git-tag-debian:
- git tag -u 0xD81D840E -s tlsdate-$(VERSION)-debian-${DEBIAN_VERSION}
-
git-push:
git push --tags
git push
-
-deb: debian_orig
- debuild -rfakeroot -uc -us