aboutsummaryrefslogtreecommitdiff
path: root/llvm_tools/patch_sync/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'llvm_tools/patch_sync/Cargo.toml')
-rw-r--r--llvm_tools/patch_sync/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/llvm_tools/patch_sync/Cargo.toml b/llvm_tools/patch_sync/Cargo.toml
new file mode 100644
index 00000000..43082627
--- /dev/null
+++ b/llvm_tools/patch_sync/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "patch_sync"
+version = "0.1.0"
+authors = ["Jordan R Abrahams-Whitehead <ajordanr@google.com>"]
+edition = "2018"
+
+[profile.release]
+panic = "abort"
+
+[dependencies]
+anyhow = "1.0"
+regex = "1.5"
+serde = {version = "1.0", features = ["derive"]}
+serde_json = "1.0"
+sha2 = "0.9"
+structopt = "0.3"
+time = "0.3"
+
+[dev-dependencies]
+rand = "0.8"