aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTadeusz Struk <tadeusz.struk@intel.com>2018-03-09 11:10:36 -0800
committerPhilip Tricca <philip.b.tricca@intel.com>2018-03-09 12:37:32 -0800
commit105c1a0fbdac7390cbd74c02c238f42b59e2f79e (patch)
treeef22e3a8b93b8cb67feebe9865eebd7229ebff1a /Makefile.am
parent0db3932e88ff259741b227f9c9907162eaffbd42 (diff)
downloadtpm2-tss-105c1a0fbdac7390cbd74c02c238f42b59e2f79e.tar.gz
tcti: refactor PlatformCommand function
Refactor PlatformCommand to make it complient with coding convention. Moved the function implementation to tcti_socket.c file. Added tcti_ prefix to the function name. Removed platformcommand.c file. Signed-off-by: Tadeusz Struk <tadeusz.struk@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a70486bd..6d0f3b7b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -132,8 +132,7 @@ if HAVE_LD_VERSION_SCRIPT
tcti_libtcti_socket_la_LDFLAGS = -Wl,--version-script=$(srcdir)/tcti/tcti_socket.map
endif # HAVE_LD_VERSION_SCRIPT
tcti_libtcti_socket_la_LIBADD = $(libmarshal) $(URIPARSER_LIBS) $(libutil)
-tcti_libtcti_socket_la_SOURCES = tcti/platformcommand.c tcti/tcti_socket.c \
- tcti/sockets.c tcti/sockets.h
+tcti_libtcti_socket_la_SOURCES = tcti/tcti_socket.c tcti/sockets.c tcti/sockets.h
nodist_pkgconfig_DATA += lib/tcti-socket.pc
EXTRA_DIST += \