aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJavi Merino <javi.merino@arm.com>2016-01-05 15:57:07 +0000
committerJavi Merino <javi.merino@arm.com>2016-01-05 15:57:07 +0000
commitb9d3755abda1e40351b8b0d151682f3c5a8cdae5 (patch)
tree5954a7817e594bce4fcb2213bac960717dc1a487 /setup.py
parentc4404a0a40f589c7f0c0f52c2ecec6ccab99b721 (diff)
downloadtrappy-b9d3755abda1e40351b8b0d151682f3c5a8cdae5.tar.gz
setup: fix extras_require name
a365cf0bc2ea ("setup: install matplotlib and ipython only if we are going to use it with notebooks") added the ability to install more python packages if the user was interested in running trappy in an ipython notebook. However, extras_require was mispelled. Fix it.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c9c0003..43d1eef 100644
--- a/setup.py
+++ b/setup.py
@@ -69,5 +69,5 @@ setup(name='TRAPpy',
"Topic :: Scientific/Engineering :: Visualization"
],
install_requires=REQUIRES,
- extras_requires=EXTRAS
+ extras_require=EXTRAS
)