aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a0e4081..9db1d06 100644
--- a/setup.py
+++ b/setup.py
@@ -29,6 +29,8 @@ based on the underlying FTrace data.
"""
REQUIRES = [
"matplotlib>=1.3.1",
+ "numpy",
+ "pyparsing",
"pandas>=0.13.1",
"ipython>=3.0.0",
"jupyter>=1.0.0",