aboutsummaryrefslogtreecommitdiff
path: root/programs/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Weinrank <info@weinrank.net>2015-10-09 01:16:29 +0200
committerFelix Weinrank <info@weinrank.net>2015-10-09 01:16:29 +0200
commit77114b9c962eec0a3675dc9b068d3bdad88e54cc (patch)
treeabfcb7f71e82b615cfacde4e0a734795bdf1fc2b /programs/CMakeLists.txt
parente69f7113b0c777132213f99e929956290a7f58cd (diff)
downloadusrsctp-77114b9c962eec0a3675dc9b068d3bdad88e54cc.tar.gz
fix werror for windows - part 3
Diffstat (limited to 'programs/CMakeLists.txt')
-rw-r--r--programs/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/programs/CMakeLists.txt b/programs/CMakeLists.txt
index 45a661ff..eeebee91 100644
--- a/programs/CMakeLists.txt
+++ b/programs/CMakeLists.txt
@@ -190,9 +190,9 @@ FOREACH (source_file ${check_PROGRAMS})
IF ("x${CMAKE_C_COMPILER_ID}" STREQUAL "xMSVC")
IF (CMAKE_C_FLAGS MATCHES "/W[0-4]")
- STRING(REGEX REPLACE "/W[0-4]" "/W4" CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
+ STRING(REGEX REPLACE "/W[0-4]" "/W3" CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
ELSE ()
- SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} /W4")
+ SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} /W3")
ENDIF ()
IF (WERROR)