aboutsummaryrefslogtreecommitdiff
path: root/build.gradle
diff options
context:
space:
mode:
authorFicus Kirkpatrick <ficus@android.com>2014-11-29 09:32:54 -0800
committerFicus Kirkpatrick <ficus@android.com>2014-12-05 15:46:44 -0800
commitb9b8dc3d98fb1a8c3f02c2c2fcc18cbd344c05cb (patch)
tree1f4a33c24f608d79781de54e5d1ff5f3072fa261 /build.gradle
parent008e0cc8e51ef9e91110d91d4d662d0d86b252a1 (diff)
downloadvolley-b9b8dc3d98fb1a8c3f02c2c2fcc18cbd344c05cb.tar.gz
Migrate from Gradle to Maven.
- Restructure source to src/{main,test} style - Add pom.xml and update Android.mk - Migrate all tests to JUnit4 and Robolectric - RequestQueueTest is currently @Ignored as fixing it will involve more extensive refactoring. - Main library still builds in Gradle; tests do not Change-Id: I1edc53bb1a54f64d3e806e4572901295ef63e2ca
Diffstat (limited to 'build.gradle')
-rw-r--r--build.gradle3
1 files changed, 1 insertions, 2 deletions
diff --git a/build.gradle b/build.gradle
index 7c0abdb..1a864dc 100644
--- a/build.gradle
+++ b/build.gradle
@@ -11,7 +11,6 @@ apply plugin: 'com.android.library'
android {
compileSdkVersion 19
- buildToolsVersion = '19.1.0'
+ buildToolsVersion = '21.1.0'
}
-apply from: 'rules.gradle'